Welcome, Guest. Please Login or Register
MyECU main site
  Welcome to our forum.
  HomeHelpSearchLoginRegister  
 
Pages: 1 2 
Send Topic Print
app android (Read 1029 times)
alessandro ferrari
YaBB Newbies
*
Offline


I love MyECU!

Posts: 16
Rome
Gender: male
Re: app android
Reply #15 - 11/25/23 at 04:13:33
 
i have change the phone and the dongle. the old have android Go. use the new with android 9. the log is different , less error , but the error OptimiserActivity - Failed to set map entry 00 remain
Back to top
 

Log_1123_110348.txt (43 KB | 14 )
 
IP Logged
 
alessandro ferrari
YaBB Newbies
*
Offline


I love MyECU!

Posts: 16
Rome
Gender: male
Re: app android
Reply #16 - 11/26/23 at 21:44:43
 
Maybe it's better to start again, I didn't answer some questions. the motorbike remained stationary for 1 year, when I tried to start it the problem began.
I tried powering the dongle via an external power supply, but the problem remains. When in doubt I replaced the dongle with a new one. the problem remains. perhaps the atmega328 has been unprogrammed or ruined?
the log is the last with the new dongle, externally powered 5 volts
Back to top
 
 
IP Logged
 
alessandro ferrari
YaBB Newbies
*
Offline


I love MyECU!

Posts: 16
Rome
Gender: male
Re: app android
Reply #17 - 12/02/23 at 00:07:47
 
the photo of the ecu and ttl
Back to top
 

ttl2.jpg (108 KB | 14 )
ttl2.jpg
ecu.jpg (174 KB | 23 )
ecu.jpg
hypert.jpg (71 KB | 10 )
hypert.jpg
 
IP Logged
 
YaBB Administrator
YaBB Administrator
*****
Offline


I love YaBB!

Posts: 677
The Land of YaBB
Re: app android
Reply #18 - 12/04/23 at 07:19:54
 
You need to connect a ground also, not just RX/TX.
The baud rate should be 57K.
Back to top
 

The Administrator.
WWW  
IP Logged
 
alessandro ferrari
YaBB Newbies
*
Offline


I love MyECU!

Posts: 16
Rome
Gender: male
Re: app android
Reply #19 - 12/04/23 at 18:01:20
 
the ground was connected, ill try with 57k.
Back to top
 
 
IP Logged
 
Pages: 1 2 
Send Topic Print